Failure to install with Unreal 5.3.2

New user here, trying to install into Unreal Engine 5.3.2 project and getting compile errors when trying to install.

Using download from

|Error|C3791|‘this’ cannot be explicitly captured when the default capture mode is by copy

Have tried just opening and allowing it to build but that failed. Tried VS and that shows the above. Project has C++ classes in it.

Hello @AuroraGS and welcome to our community!

I will relay this internally and provide more information once it becomes available.


Thank you Pixby, appreciate the help getting us set up :slight_smile:

1 Like

Hello @AuroraGS,

We have identified that the issue is happening only with specific Visual Studio compiler versions, which is why it was not caught during our internal testing. We are currently working on a hotfix to address the issue.

In the meantime, we suggest that you make the necessary changes to the “InstaLODMeshReduction\Source\InstaLODUI\Private\Slate\InstaLODWindow.cpp” file on your local machine. You can fix it by updating line 515 from:

.OnCheckStateChanged_Lambda([=, this](ECheckBoxState NewState)


.OnCheckStateChanged_Lambda([MeshComponent, this](ECheckBoxState NewState)

Please let us know if that resolves the issue on your end.



Hi Support,

Yes that worked great thank you for the help!