How do I recover my authorization information? Unable to run InstaMat on my computer

I have the Pioneer version. I installed InstaMat yesterday and it ran fine on my computer. Today when I tried to open it it asked for my Username and Password to Authorize. I got one or both wrong and it informed me that “Authorization Failed.” It did not give me any alternative, that I could see, where I could recover either my Username or Password. Is there a way to recover this information? Thanks. It is frustrating to not be able to open ope the software.

Hello @mwsheeler ! You should be able to use the same login that you use to login to InstaMAT Cloud at

Keep in mind that your Pioneer license can only be activated on one machine at a time. If you want to move your license, you first have to deactivate it!

Thanks for the quick reply. I used the same login information. I double checked it and triple checked it. It does not work.

If I change it by using the Recover password will that work? If not what should I do? This is frustrating. I do appreciate your trying to help.

If all else fails, if I up my subscription to a paid version instead of the free one I now have, will it give me a chance to start over?

I am using it on only one computer.

I’m sorry for your frustration. I do see your license in the backend with the same username as on the forum. However, there does not seem to be an activation on the license.

Don’t worry, you don’t need to upgrade to the paid license for this reason. We’ll figure it out.

Yes, I’d recommend doing that as a first try.

If that fails, you can still create a new AbstractID and sign up for the license again and you can delete the previous account.

I went ahead and changed my password. I could still not get it to open the program.

Just to be sure, you login to InstaMAT with your username, not with your email.
The password is case-sensitive. It’s probably best to enter it in the “notepad” app and the paste it to the app to confirm it is correct, and then paste it to the InstaMAT activation form.

I did find this in the logs:

I only included the last three digits of the IP (lower left) maybe you can confirm that this is your IP?

More from the logs; I checked and all the “invaid credentials” come from the same IP.

Thanks, AbstractBeing…I guess it took a few minutes for my password change to set in. It finally worked. I got in.

I appreciate your sticking with me on this process. Very grateful. Now to try to learn how to use the software!


I’m glad to hear that! Have fun!