Trouble with liscence Authorization

I just Purchased instaMat for individuals and startups, monthly. I downloaded the exe from i ran the exe. it seemed to install correctly. when i run the application i’m presented with a Manage License window that wants my username and password. i type in the user name and password i used to get into and it tells me that “Activation Failed Host not authorized or individual license”. When I close the window, I’m Told “Error, Your license is not authorized for this product. the Application cannot start”. I did notice that the splash screen says Early Access. Is there an issue because i have installed the Early access version and I have a Startup license? there is only one version of the software for windows available on my cloud page. Is there another username and password i still need to create? Would the licence have gone to the computer i paid for instaMat on? What do I need to do to get instaMat working on my PC?

1 Like

Looks like I’m getting the same issue as well :confused:

It does show up as active on the site for me:

And activated:

But no luck signing into the app itself.

Thanks for purchasing the license @playblaster !

Did you have a previously activated license? What is your AbstractID username, I can take a look what’s going on. We should be able to figure this out ASAP, I’ll prioritize this internally.

@playblaster according to the store-team there is one activation on your account and it was activated successful. Do you still have the issue?

@RyanDeardorff Can you post your AbstractID username so we can look into this? Can you remove your license file and try to activate the machine again?

EDIT: I’ve been informed that they found your account already but you have multiple user accounts. Could it be that you use the incorrect account to activate/login? Also, keep in mind that you are only allowed to have one Pioneer license per person!

Sorry for delay, timezones meant I was asleep XD
It seems to have been fixed now! was able to sign in correctly, with no changes to the process on my end.

And yeah the 2 accounts with different emails were from when the emails were having issues, wasn’t sure if I put in the right email when nothing came through-- only one of them should be active-- have no plans for grabbing any second Pioneer license :+1: I think only one of them should have the email verified as well-- will see about deleting the unnecessary second account soon :slight_smile:

Thanks for the speedy response!


Thanks @RyanDeardorff glad to hear it was resolved. :partying_face:


@voidberg, thank you for getting back. it is working now. on the first attempt it got hung on the splash screen and i had to have windows cancel it. after opening it a second time it worked fine. i’m in the pbr template of the element graph now! excited!


Same issue for me. All looks to be active license-wise online. The installer gives me the Activation Failed error. The machine key matches up with what the license says online.

Same thing here- downloaded it, tried to log in. Got this.

Side note- happened to me on mac as well. Very strange. Makes me think like I did something wrong. But I only have 1 account and that’s it.

@nothercloth and @OnionLord welcome to the forum!

@OnionLord did it work in the meantime?

@nothercloth I asked the store team to investigate and it appears that for some reason you have two pioneer subs on your account - that should not be possible. Likely this could be the reason why something is not working right. The team is investigating, but it’s weekend so it’s likely until Monday until I can provide more details. Maybe you can create an alternative account in the meantime?

1 Like

Sure, I can try an alternative account. - Update
I don’t know what fixed it, but the new account just worked perfectly with no issue. So I think I’ll just delete my original account?

Glad to hear that! Yes, feel free to nuke it :sweat_smile:

@AbstractBeing All good now, thanks!


i have the exact same issue. i can confirm that i’ve created an account with Abstract, verified my account via following the email link, “purchased” a pioneer license with said account and confirmed that the license is indeed active via where i was also able to download the software. however, after launching the app and logging in with my correct username and password, i’m met with the "authorization failed. host not authorized or invalid license. 24 hours have gone by since i first tried and im still getting the same error. am i missing something here?

Hello @technosam I’ve brought this up internally to see if they can tell what’s going on here. Hopefully they’ll be able to provide some information soon.

thank you @Pixby , i appreciate your help with this. are there any updates?

approaching 48 hours and still getting the same ‘host not authorized’ error. i haven’t tried registering any other machines with my current account. i’ve closed and reopened the app and tried logging in again. i’ve tried logging in after flushing my dns cache. i have no problem logging in to with my username/password. i’ve tried everything i can think of lol

1 Like

I’ll check in again to see if there’s an update. Just to be sure, when logging into InstaMAT Studio can I just check that you are using your username and not your email address?

Hopefully we can have this resolved soon!

Is it possible that you have some firewall enabled or anti-virus software that might prevent reading or writing the license file?

Can you change your password to a temporary password? That way you can reach out to our support team and share your password so they can look into it.

1 Like

@Pixby yes, 100% sure im using my username and not my email to log in

@voidberg im on a mac so no antivirus software, i use little snitch but i’ve checked and i have allowed all outgoing connections for instaMAT. i checked LS’ network filter when attempting to log in and it shows the only connection being made during a login is to the instaMAT api and my firewall doesn’t interfere with it.

ya, i can use a temp password, do you have an email address for support i can use, or what is the best way to contact them?